Stuck on connecting to server

  • Hi All,

    I have uploaded my ue4 project successfully but server is unable to run it. It keeps showing connecting to server message but nothing happens.

    Here is the project

    https://portal.furioos.com/share/884.977

    I did a little more in-depth look onto this by inspect element in Firefox, console log shows the following error message:

    [CLIENT] – Error [object Event]
    Firefox can’t establish a connection to the server at wss://c-aue-01-proxy.furioos.com/c-aue-4059av7jy7gpimi/.

    also I tired Chrome, and MS Edge, still no luck. Any ideas why this is happening?
    PS I am accessing from Australia.

    Hello,

    The issue came from our side. Everything should be fixed now 🙂

    Hi Michael,

    First I wanna thank you for prompt reply and congratulate you guys on working such an amazing project. This is going to be a game changer. I will support this project with maximum subscription.

    I tried the project again, now its stuck on Launching your app on the server message and after waiting 20 minutes nothing happens.In Firefox console I get:

    Initialized Reconnect Sequence
    [CLIENT] – Connected to server with client ID bmpXs6GF4vJTFMpfp
    ReferenceError: MAX_COPY_EXTRACT_RETRY is not defined

    any ideas?

    • This reply was modified 3 years, 6 months ago by sam.g.

    Hello,

    Can you retry to start your application please ?. I pushed a fix this week-end.

    Hi Michael,

    It is working now, wow, you are awesome. thanks for your help.

You must be logged in to reply to this topic.