Failing to upload binary several times

  • Today I tried to upload an update to my binary and failed, so then the binary was useless. So I made a new one and tried to upload it at least 11 times. That has taken some 16 hours since the first try…
    Please help


    As I can see, you already have 2 application running on Furioos (stadium and appartment).
    Is it one of them that does not works ? or is it a new one that you want to upload ?
    The upload works well, as you can see for your previous applications, and other users didn’t have this issue.

    Please share me your zip file with weTransfert at, we gonna investigate with it.

    Have a good day 🙂

    The application was another one but I had to delete it, because as soon as the first binary update failed, the application became useless.

    As I couldn’t upload the application ever, I invited a friend that has a faster connection as a contributor and he could. My connection speed is 6mps on download, and 2mps for upload. If that is the problem please do something about it, because that is the average connection speed on my country (my market). This just started failing for me July the 23rd.

    Now I also have another problem. All the applications say something about “waiting for server allocating – 2min”. It used to be that way when I had a free plan, but as soon as I went to the “standard” one, the issue stop occurring. Now is happening again…. This all started July the 23rd.


    It has nothing to do with your internet speed, we are investigating on what can trigger that issue.

    Changing plan has also nothing to do with your issue who is simply that lot of people are using Furioos and sometimes you need to wait a new server to be available before you can start a session. Of course, nothing is charge during the waiting time.

You must be logged in to reply to this topic.