This topic contains 11 replies, has 4 voices, and was last updated by  BVN REAL 3 weeks, 6 days ago.

Failed to upload

  • Hello there

    Ive been trying from yesterday to upload a 3GB zip file (arcvhiz project) and failed to do so repeatedly.I couldn’t find a solution to my problem so i decided to post it on this forum

    Thanks in advance.

    Hello,

    Sorry that you face that issue. Can you provide me the error message that you get when the upload fail please ?

    If your confortable if development tools you can also post a screenshot of your browser’s console so i can identify more quickly where the issue come from.

    Thank you

    The first problem i encountered was that i couldnt upload any file in general i tried to log in and out but didnt work
    Upload_error_a

    I find out that if i created a new account the problem dissapears and i can upload my project, but after about 43% through the uploading process it fails
    Upload_Error_B

    the error message that i get after the upload fails does not last long enough but rather pops for a few seconds and then dissapears

    If you want any further information please inform me

    Thanks in advance

    Hi,

    Your first problem was due to not enough file storage, after trying to upload several time your app, you created multiple app on Furioos. This will be fixed tomorow.

    For the second one, it’s due to time to upload that must be long with your network. It’ll be fixed tomorow too.

     

    Thank’s to have report those issues to makes Furioos better 🙂
    Have a nice day.

    Thanks a lot my friend , cant wait to try it tomorrow :]

    Hi, has there been any update with this issue? We are receiving the same error responses when trying to upload a 3GB file.

    The timeout issue is fixed so you won’t get an timeout error when uploading on slow network.
    But in your case it’s due to your storage.

    I checked your storage and it was dirty, so i clean it up.

    Can you please give me a speed test screen shot ?
    Any information about what went wrong during your update (console screen shot) ?

    Thank’s by advance.

    Regards,

    We tried once again and are still receiving timeout errors after uploading 1.12GB (33%).

    Speedtest

    Errors

    Hi BVN,

    Can you share me your source file at m.brasselet@furioos.com ? I’m gonna check it locally 🙂

    As you can see for other users, we removed the timeout limitation, thus with your connection the timeout could not be reached because 3gb upload is pretty fast.

    Thank’s

    Hi Maxence, sorry for the delay. We should be able to upload it early next week. 🙂

    Hi BVN,

    I tried to upload your file from our own network and everything gone fine (see on your dashboard).
    Can you try again to upload from your own network ? Just add another small project (less than 1.5GB : free space quota) in order to test the upload or delete the one I upload on your interface to try again with the same project and see what happen.

    I cannot reproduce your timeout bug with a worst connection than yours (16Mb upload).
    Is there any timeout setted on your router ?

    You can try your app on Furioos before trying again the upload if you wanna improve 😉

    Waiting for your answer to fix that issue.
    Have a nice day.

    Hi Maxence,

    We have successfully uploaded a small project to Furioos as you suggested. The issue is most likely on our side.

    Thank you for your help, 🙂
    BVN REAL

You must be logged in to reply to this topic.