Application remains in "start streaming" status

  • I uploaded an unreal application to test it across your platform.

    The application is very basic and built just for testing purposes (700 MB in total); it includes the pixel streaming component.

    I successfully uploaded the zipped package, but when I launch the application it remains many minutes in the start streaming status, and eventually a “session stopped” message pops up.


    Pixel streaming is not required anymore on Furioos.
    Which brower are you using ? (name, version)
    Which OS are you using ?


    I tried the following with the same result:

      • Firefox Quantum Version 68.0 (64-bit), both on Windows 10 Enterprise and Ubuntu 19.04


      Google Chrome, Version 75.0.3770.100 (64-bit) on Windows 10 Enterprise

    Are you on a restricted network ?
    Do you have the issue with demo application ?

    It could be, I was behind a proxy. I have just tried now in a different network and I started having a different behavior. Unfortunately I have just finished my free hour and cannot go on.

    I confirm that it was not a bug, and the behavior I got was related to my specific network conditions.

    This thread could be moved under “general support” category or similar (also, you might want to better detail the client requirements).

    Thank you for your help!

The topic ‘Application remains in "start streaming" status’ is closed to new replies.